18.04 (bêta) et vidéos


#1

Sur une distribution Ubuntu 18.04 bien mise à jour, je constate des ralentissements, des saccades, des figements de vidéos. :frowning:
C’est très désagréables et dérangeant, sur un ordinateur où seule la distribution a changé. Je n’avais pas ces problèmes avec la 16.04.
J’ai cru d’abord que c’était en rapport avec le fonctionnement sur la batterie, le processeur ralentissant par rapport à une alimentation secteur. Mais il n’y a pas de différence.

L’ordinateur ayant un processeur i7, 8 Go de mémoire et un SSD, ces gênes sur les vidéos sont étonnantes.

S’il n’y a pas d’amélioration rapide aux alentours et après de la date de sortie officielle, j’abandonnerai cette distribution. >:(

Et je passe sur de nombreuses différences, minuscules, petites, voire grosses, posant toutes le problème de l’adaptation à ces nouveautés.


#2

Ah ! les jeunes toujours pressés d’avoir la dernière version
Avec l’age tu apprendras que la patience est toujours récompensée :smiley:


#3

Oui, je suis un informaticien jeune et enthousiaste du futur de l’informatique.
Ça ne date guère que de 1981 pour ma première machine, je n’ai jamais cessé.

Mais ce n’est pas une réponse à cette anomalie sur les vidéos…
Certes, je n’ai pas eu le temps de chercher ailleurs. Mais où ?


#4

On m’a confié un Schneider SCL141CTP il y a quelques semaines qui n’a accepté qu’une Ubuntu Mate 18.04 64b.
Comme toi Crom_dub j’effectuais les différentes mises à jour en attendant la sortie officielle de la 18.04 pour rendre cet ordi à son propriétaire
J’ai bien fait car comme toi après les dernières mises à jour les vidéos ne veulent plus fonctionner
pas taper ;D

#ajout : il s’agit des vidéos dans firefox. Les vidéos avec VLC fonctionnent


#5

Après plusieurs mises à jour car il y en toutes les 5 mn… c’est redevenu fluide sur le Schneider SCL141CTP mais pas de son depuis les premières mises à jour. Je vais attendre la version définitive pour reprendre l’installation et sacrifier quelques poulets sur le clavier…


#6

Totem ou VLC, et après une grosse mise à jour, c’est un peu moins pire… sans plus.
Le ralentissement concerne l’image, pas le son.


#7

29 juillet : vidéos toujours saccadées, comme tout affichage.

Je réinstalle (physiquement) le SSD 16.04, je déclare que c’est sur lui qu’il faut démarrer. Ouf, tout va bien.
(Autre matériel en cause, mis de côté : un NUC Intel, M.2 de 250 Go sur lesquels sont installés la 18.04).