compiz


#1

Salut
Après-midi de samedi à Pont-Aven au bar de l’Art de l’oisiveté
Install tranquille de Ubuntu 16.04 avec clonezilla d’une image que nous utilisons pour les redistributions aux Abeilles
Petit problème, les 4 coeurs sont à 20% d’activité en continue et c’est compiz le fautif
En déserpoir de cause nous faisons une installation avec l’iso de la 16.04.3 et là pas de compiz et pas d’activité anormale
L’image a été créé avec VMWare il y a quelques temps et mise à jour régulièrement
Des idées ?
merci de votre aide
René


#2

Pas d’idée particulière sinon que compiz, ça ne sert pas à grand chose.


#3

Je dirais un problème de driver vidéo : si le CPU qui prend en charge les calculs de Compiz, c’est que l’accélération 3D de la carte graphique n’est pas active.

C’est une carte nVidia ? Essaie d’activer les drivers propriétaires si c’est le cas.


#4

Merci
Je n’ai plus l’ordi qui est reparti avec son propriétaire…
Est-ce que de “retirer effets utilisés par compiz avec compizconfig-settings-manager” dans la version que nous installons avec clonezilla, a pu agir sur compiz au point de le faire perdre la boule alors que l’installation standard suivante ne nous posait pas ce problème ?
https://linuxquimper.org/wiki/doku.php?id=ubuntu1404
Je vérifie quand même sur la version clonezilla qu’au lieu de retirer des effets, je n’avais pas ajouter quelques trucs par inadvertance :frowning:


#5

Dans l’image clonezilla il y a

export UNITY_LOW_GFX_MODE=1
dans le fichier ~/.xprofile Il est préciser qu’en cas de problème d’affichage il suffit d’effacer cette ligne du fichier. https://doc.ubuntu-fr.org/unity_problemes
Nous aurions dû peut-être essayer

#6

Salut
C’est plus simplement le moniteur système (indicator-multiload) qui placé dans la barre du haut, bouffe toute cette puissance.
Une fois enlevé l’activité de compiz revient à une valeur quasi nulle