Démarrage applications au démarrage d'ubuntu

Bonjour,
Firefox démarre automatiquement au démarrage d’unbuntu.
Comment faire pour que ce ne soit pas le cas.

Merci

Ne serait-il pas en « démarrage automatique », ou « autostart » (en français informatique) ?
En Kde : ~/.kde/Autostart

En Gnome ??

Merci, mais je connais pas encore le “jargon” linux : :confused:
En clair je dois faire quoi ? :wink:

Je t’ai proposé un diagnostic de probabilité ;
pour Gnome, je ne sais pas ;

jargon :
~/ c’est ton répertoire personnel : /home/ton-répertoire-personnel
.kde est un répertoire caché ; par convention les répertoires précédés d’un point ne sont pas visibles…
Tu sembles avoir beaucoup à apprendre. On est tous passés par là.
Continue !

Les fichiers cachés : ok, ça je savais !!! et je sais les rendre “visibles”.
Mais ça m’avance pas…
Je n’ai pas de fichiers ; ~ .kde/Autostart ou ~gnome/Autostart ou *****/Autostart

N’est-ce pas tout bêtement une case à cocher dans Système —> Préférences —> ???
ou dans Firefox----> Préferences—>???
Je trouve pas !

Je n'ai pas de fichiers ; ~ .kde/Autostart ou ~gnome/Autostart ou *****/Autostart

N’est-ce pas tout bêtement une case à cocher dans Système —> Préférences —> ???
ou dans Firefox----> Préferences—>???
Je trouve pas !


Oulàlà ! Si tu as Ubuntu, tu n’as pas Kubuntu ! Donc pas de .kde
Je me répète : attends qu’un « gnomiste » te réponde ! je donnais juste un avis assez général, valable sous Kde…

Du coup, tu montres qu’en effet tu as beaucoup à apprendre !
De Linux en général, d’Ubuntu (Gnome) en particulier.

Courage, nous avons tous débuté !

Sous gnome, c’est dans le dossier /home/ton_répertoire_personnel/.config/autostart/

Si dans ce dossier tu trouves un fichier dont le nom contient “firefox”, supprime le.

Il y a mieux :

Système -> Préferrences -> Application au démarrage

Sous gnome, c'est dans le dossier /home/ton_répertoire_personnel/.config/autostart/

Si dans ce dossier tu trouves un fichier dont le nom contient “firefox”, supprime le.


Je n’ai pas de Autostart dans /home/ton_répertoire_personnel/.config/
Merci quand mêm.
IL me semble avoir résolu le problème en allant à :
Système -> Préferences -> Sessions
Dans l’onglet “Options de la session”, j’ai décoché “se souvenir automatiquement des applications en cours d’exécution lors de la déconnexion”
Il y a mieux :

Système -> Préferrences -> Application au démarrage


Ça n’existe pas chez moi !!!
Mais, tu dois vouloir parler de
Système -> Préferences -> Sessions ----> Programmes au démarrage
Dans cet onglet ne figure pas Firefox

J’ai résolu cependant mon problème : voir ma réponse à Heberts
Merci quand même

Chez moi, c’est la même chose (il y a l’onglet option dont tu parles) mais ça s’appelle “Applications au démarrage”.
Je suis sous jaunty.

Elle est sous Hardy Heron ;).

Elle est sous Hardy Heron ;).
Merci de cette intervention :) Effectivement, je ne savais pas comment s'appelait la version 8.04