Linux Quimper

Firefox et java

Salut

“A partir de Firefox 52 (dont la sortie est prévue en mars 2017), la prise en charge des plug-ins sera limitée à Adobe Flash et NPAPI ne sera plus pris en charge, ce qui aura un impact sur les plug-ins pour Java”
https://www.java.com/fr/download/help/firefox_java.xml
Ce qui fait que le logiciel de gestion des salles des Abeilles, Rapla, ne fonctionne plus avec Firefox. Heureusement il y a une solution
Tapez “about:config”(sans les guillemets) dans la barre d’adresse.
Clic droit, choisir Nouvelle>Valeur Boléene, taper “plugin.load_flash_only” (sans les guillemets) et régler sur False.
https://forum.ubuntu-fr.org/viewtopic.php?pid=21694273#p21694273
Jusqu’a la prochaine restriction… mais ça marche avec Internet Explorer moins exigeant sur la sécurité :slight_smile:

René,

[quote=“René, post:1, topic:3372”]Salut,

“A partir de Firefox 52 (dont la sortie est prévue en mars 2017), la prise en charge des plug-ins sera limitée à Adobe Flash et NPAPI ne sera plus pris en charge, ce qui aura un impact sur les plug-ins pour Java”
Jusqu’a la prochaine restriction… mais ça marche avec Internet Explorer moins exigeant sur la sécurité.[/quote]

Utiliserais-tu Internet Explorer sous Linux ?? :slight_smile: Comment fais-tu ? :o

Il suffit de repasser sous windows pour retrouver IE :smiley:

Tout, mas pas ça !