Galère - l'ordi est trop puissant...

Salut. Je viens de remplacer le disque dur sur un Toshiba laptop, et, bien entendu, j’ai mis Ubuntu. Jusqu’à la, tout va bien… Mais…

Il n’y a pas de son.

La carte graphique, Nvidia geforce cuda quelque-chose a besoin d’être insta

envoi intempestif… pardon.

llé, et bien qu’en lisant toutes les instructions, je n’y arrive pas.

Donc, résolution limité à 800 x 600, et la musique sans le son, cela manque un quelque chose.

Je n’ai jamais eu ces problèmes avant, avec des bécanes plus basiques…

Siméon

on manque de détail pour comprendre le problème, Lapinbleu (quel Ubuntu ? quel Toshiba ? installé comment ? etc.). Regarde si tu y arrive en consultant la FAQ ou donne nous la réponse de lspci | grep -i audio

Salut Piero,

lspci | grep -i audio

me donne:

00:1b.0 Audio device: Intel Corporation Cougar Point High Definition Audio Controller (rev 05)
01:00.1 Audio device: nVidia Corporation Device 0bea (rev a1)

J’ai installé Java 7, comme me l’a demandé le site nvidia, afin de pouvoir détecter automatiquement le modèle de carte graphique.

Ceci laboure un moment, et puis dit ‘non’.

L’ordi est un Toshiba laptop SATELLITE L755- 14 J, 4 processeurs si j’ai bien compris!

J’ai installé Ubuntu 10.04, un peu vétuste peut-être, mais qui marche parfaitement pour moi, sur mon vieux Acer. J’ai installé Ubuntu maintes fois, sur des machines cassés ou qui simplement étaient si bouchées avec Windows qu’elles pataugeaent gravement. Tout le monde a toujours été ravi, surtout les néophytes.

Mais je n’ai jamais eu ces problèmes. Pas de son, pas de wifi, carte graphique pas installé.

Heureusement qu’il y a une mode graphique par défaut (800x600) plutot qu’un écran noir!

Salut,
Télécharge Ubuntu 12.04 LTS ici :wink: : http://releases.ubuntu.com/precise/ubuntu-12.04.2-desktop-amd64.iso
Test en live CD
Pour moi la 10.04 date un peu pour un PC récent comme le 755 8) : http://www.clubic.com/pc-portable/article-440540-1-toshiba-l755.html

Je pense aussi

PS : au cas où, un lien vers le Toshiba Linux Forums (à droite)

moi je recommande carrément la 12.10 si la 12.04 ne fonctionne pas non plus.

il doit y avoir de l’optimus sur ta bécane : http://doc.ubuntu-fr.org/nvidia_optimus

moi je recommande carrément la 12.10

Encore mieux pour avoir les pilotes les plus récents. 8)
Ubuntu 12.10 : http://doc.ubuntu-fr.org/quantal
Pour info j’ai testé Steam sur deux portables Asus. J’ ai dû mettre à jour les pilotes des cartes graphique Nvidia car l’optimus était présent. Mais pas de souci avec la doc http://doc.ubuntu-fr.org/bumblebee

Galère qui rappelle le “Fuck you” 8) de Linus Torvalds à Nvidia, non ?
à lire sur clubic.com :wink:
Fabrice

Même avec bumblebee, je n’ai pas pu avoir toutes les fonctionnalités de Compiz.

Les cartes nVidia Optimus posent problème sous Linux, et à ce problème s’ajoute le démarrage sécurisés mode Microsoft Windows 8. >:(

Le Toshiba marche bien maintenant, et son proprietaire bien content, donc merci pour tous les bons conseils.

J’ai installé Ubuntu 12.10 sans histoire, et sans touiller la resolution est d’office 1600 x 900. Parfait. Je ne trouve mention de nvidia nulle part, et parce que l’ami n’a aucun besoin des accelerations 3D et autres rotations, j’ai laissé dormir chien qui dort. Le son est apparu également sans autrement tripoter. Et le WiFi aussi…

Alors nvidia couche avec Bill? La pute!

l’interface est bien different à celle de 10.04, et, honnètement, je ne l’aime pas trop.

Pendant l’installation Ubuntu promettait qu’on pouvait changer l’apparence dans toutes ses coutures, mais les choix sont très limités. Il n’y a pas d’écran de veille, obsolète, je sais, mais rigolo.

Je préférais les menus de 10.04; Applications > et les voila toutes, bien triés.

Et ben, c’est ça le progrès…

Amitiés, Lapinbleu

Lapinbleu, (ou d’autres)

Si tu regrettes les menus « à l’ancienne » version Gnome il y a application-indicator dans Synaptic ; ou voir chez Claude Picot : http://www.clapico.com/2011/06/21/menu/