Liste de paquets ubuntu d'une installation typique

J’ouvre un nouveau billet pour vous présenter les logiciels que j’installe fréquemment sur ubuntu et les plugins sur firefox.ça ne s’est jamais fait sur le forum et je pense que cela peut être une bonne aide pour un newbies!!
bien sur si j’ai oublié quelquechose, je compte sur votre participation

Audio

Amarok le meilleur logiciel audio au monde d’après TontonPat
Amarok-engines
Amarok-xine Moteur xine
Ipodslave Pour brancher un ipod
libxine1-ffmeg Pour lire les mp3
libtunepimp5-mp3 Pour compléter tous les tags de vos MP3 via Internet
w32codecs Codecs windows indispensables pour lire le wma
exaile version gnome d’amarok


Vidéo

Kaffeine le meilleur logiciel vidéo au monde d’après TontonPat
kaffeine-xine Moteur xine pour kaffeine.supprime le moteur gstreamer
kaffeine-mozilla plugin pour lancer kaffeine sous firefox
totem-xine moteur xine pour totem (indispensable)
mplayer un lecteur vidéo très léger
mozilla-mplayer plugin pour lancer mplayer sous firefox
vlc Un autre lecteur vidéo très léger
mplayer-skins
libdvdcss2 plugin pour lire les dvd


Langue

kde-i18n-fr Langue francaise pour les logiciels kde


Gravure

k3b le meilleur logiciel de gravure au monde selon TontonPat
k3b-i18n Langue française
libk3b2mp3 Pour graver des cd audio à partir de mp3
dvdrtools pour graver tout type de dvd


Fichier

unrar pour décompresser les archives rar
ntfs-config paquet qui n’est pas installé par défaut dans la 7.10
ntfs-3g normalement déja installé sur gutsy
gparted Logiciel de partitionnement
Wine émulateur windows
mttscorefonts Police Windows pour Open Office

Adobe

acroread
mozilla-acroread
acroread-escript
acroread-plugins


Java

sun-java6-bin
sun-java6-plugin
j2re1.4
j2re1.4-mozilla-plugin


Personnalisation

gdesklets Ajouter des desklets sympas à votre bureau
subversion Paquet indispensable pour obtenir des themes emerald
emerald Logiciel de personnalisation des bords de fenêtres…une vrai bombe
compizconfig-settings-manager Pour avoir le panneau de configuration de compiz
xserver-xgl paquet indispensable pour obtenir l’accélération graphique sur ATI
gnome-art Tout pour personnaliser votre bureau à votre goût

téléchargement

amule
ktorrent


méssagerie instantannées

amsn
kopete
konversation
skype


et les plugins (modules complémentaires) indispensables pour firefox

mediaplayerconnectivity pour lancer des vidéos, webradio…sous firefox
fireftp client ftp sous firefox
downthemall gestionnaire de téléchargement (permet de telecharger au dela de 4,2 Go)
downloadhelper pour tout telecharger sous youtube et myspace…etc

Je ne comprend pas, ma mon “sudo apt-get” avait disparu de ce poste, au diable l’avarice pourvu que l’on ai l’ivresse, c’est reparti: donc vous ouvrez sous ubuntu un terminal via le menu Applications,Accessoires, Terminal et vous faites un copier/coller de ce qui suit, après la saisie du mot de passe qui je le rappelle ne s’affiche même pas sous forme d’astérisque (raison de sécurité), taper sur entrer et c’est parti…

sudo apt-get install amarok amarok-engines amarok-xine libxine1-ffmpeg libtunepimp5-mp3 w32codecs exaile kaffeine kaffeine-xine totem-xine mplayer mozilla-mplayer vlc mplayer-skins libdvdcss2 kde-i18n-fr k3b-i18n libk3b2-mp3 dvdrtools unrar ntfs-config ntfs-3g gparted wine msttcorefonts acroread mozilla-acroread acroread-escript acroread-plugins sun-java6-bin sun-java6-plugin j2re1.4 j2re1.4-mozilla-plugin gdesklets subversion emerald compizconfig-settings-manager xserver-xgl gnome-art amule ktorrent amsn kopete konversation skype ubuntu-restricted-extras

version complète :slight_smile:

sudo dpkg --get-selections > liste.txt

acpi install acpi-support install acpid install adduser install alacarte install alsa-base install alsa-oss install alsa-utils install amarok install amarok-xine install amule install amule-common install anacron install apmd install app-install-data install app-install-data-commercial install apparmor install apparmor-utils install apport install apport-gtk install appres install apt install apt-utils install aptitude install apturl install aspell install aspell-en install aspell-fr install at install at-spi install autoconf install automake1.9 install autotools-dev install avahi-autoipd install avahi-daemon install base-files install base-passwd install bash install bb install bc install beforelight install belocs-locales-bin install bind9-host install binutils install binutils-static install bitmap install bittorrent install bogofilter install bogofilter-bdb install bogofilter-common install boinc-client install boinc-manager install brasero install brltty install brltty-x11 install bsdmainutils install bsdutils install bsh install bug-buddy install build-essential install bum install busybox-initramfs install bzflag install bzip2 install ca-certificates install cabextract install cairo-dock install cairo-dock-plug-ins install capplets-data install cdparanoia install cdrdao install chameleon-cursor-theme install checkinstall install cli-common install command-not-found install command-not-found-data install compiz install compiz-core install compiz-fusion-plugins-extra install compiz-fusion-plugins-main install compiz-gnome install compiz-plugins install console-setup install console-terminus install console-tools install consolekit install contact-lookup-applet install coreutils install cpio install cpp install cpp-4.1 install cracklib2 install create-resources install cron install cryptsetup install crystalcursors install cups-pdf install cupsys install cupsys-bsd install cupsys-client install cupsys-common install cupsys-driver-gutenprint install curlftpfs install dash install dbus install dc install dcraw install debconf install debconf-i18n install debianutils install debootstrap install defoma install deskbar-applet install desktop-file-utils install dhcdbd install dhcp3-client install dhcp3-common install dictionaries-common install diff install discover1 install discover1-data install displayconfig-gtk install diveintopython install dmidecode install dmsetup install dmz-cursor-theme install dnsutils install doc-base install docbook-xml install dosfstools install dpkg install dpkg-dev install dvd+rw-tools install e2fslibs install e2fsprogs install easytag install ed install editres install eject install ekiga install eog install epiphany-browser install esound-clients install esound-common install espeak install espeak-data install ethtool install evince install evolution deinstall evolution-common install evolution-data-server install evolution-data-server-common install evolution-exchange deinstall evolution-webcal install example-content install exim4 install exim4-base install exim4-config install exim4-daemon-light install f-spot install fast-user-switch-applet install fdutils install feisty-gdm-themes install ffmpeg install ffmpeg2theora install fftw3 install file install file-roller install findutils install finger install firefox install firefox-gnome-support install flashplugin-nonfree install fontconfig install fontconfig-config install foo2zjs install foomatic-db install foomatic-db-engine install foomatic-db-hpijs install foomatic-filters install fping install freeglut3 install fstobdf install ftp install fuse-utils install g++ install g++-4.1 install gamin install gcalctool install gcc install gcc-3.3-base install gcc-4.1 install gcc-4.1-base install gcc-4.2-base install gcj-4.2-base install gconf-editor install gconf2 install gconf2-common install gdb install gdebi install gdebi-core install gdm install gedit install gedit-common install genisoimage install gettext-base install ghostscript install ghostscript-x install gij install gij-4.2 install gimp install gimp-data install gimp-help-common install gimp-help-fr install gimp-print install gimp-python install gksu install gmountiso install gnome-about install gnome-accessibility-themes install gnome-app-install install gnome-applets install gnome-applets-data install gnome-art install gnome-btdownload install gnome-cards-data install gnome-control-center install gnome-desktop-data install gnome-doc-utils install gnome-extra-icons install gnome-games deinstall gnome-humility-icon-theme install gnome-icon-theme install gnome-icon-theme-nuovo install gnome-icon-theme-suede install gnome-keyring install gnome-keyring-manager install gnome-mag install gnome-media install gnome-media-common install gnome-menus install gnome-mime-data install gnome-mount install gnome-netstatus-applet install gnome-nettool install gnome-orca install gnome-panel install gnome-panel-data install gnome-pilot deinstall gnome-power-manager install gnome-screensaver install gnome-session install gnome-spell install gnome-splashscreen-manager install gnome-system-monitor install gnome-system-tools install gnome-terminal install gnome-terminal-data install gnome-themes install gnome-user-guide install gnome-utils install gnome-volume-manager install gnupg install googleearth install googleearth-data install gparted install gpgv install grep install grip install groff-base install grub install gsfonts install gstreamer0.10-alsa install gstreamer0.10-esd install gstreamer0.10-ffmpeg install gstreamer0.10-fluendo-mp3 install gstreamer0.10-fluendo-mpegdemux install gstreamer0.10-gl install gstreamer0.10-gnomevfs install gstreamer0.10-pitfdll install gstreamer0.10-plugins-bad install gstreamer0.10-plugins-bad-multiverse install gstreamer0.10-plugins-base install gstreamer0.10-plugins-base-apps install gstreamer0.10-plugins-good install gstreamer0.10-plugins-ugly install gstreamer0.10-plugins-ugly-multiverse install gstreamer0.10-tools install gstreamer0.10-x install gthumb install gtk-recordmydesktop install gtk2-engines install gtk2-engines-pixbuf install gtk2-engines-spherecrystal install gtk2-engines-ubuntulooks install gtkhtml3.14 install gucharmap install guidance-backends install guile-1.6-libs install gutsy-wallpapers install gwget install gzip install hal install hal-cups-utils install hal-device-manager install hal-info install hdparm install hicolor-icon-theme install hostname install hotkey-setup install hpijs install hplip install hplip-data install htop install human-icon-theme install human-theme install hwdb-client-common install hwdb-client-gnome install iceauth install ico install ifupdown install imagemagick install info install initramfs-tools install initscripts install inkscape install inputattach install iproute install iptables install iputils-arping install iputils-ping install iputils-tracepath install iso-codes install java-common install john install kamera install kcontrol install kdebase-bin install kdebase-data install kdebase-kio-plugins install kdelibs-data install kdelibs4c2a install kdemultimedia-kio-plugins install kdesktop install kicker install klibc-utils install klogd install lame install lame-extras install landscape-client install language-pack-en install language-pack-en-base install language-pack-fr install language-pack-fr-base install language-pack-gnome-en install language-pack-gnome-en-base install language-pack-gnome-fr install language-pack-gnome-fr-base install language-pack-kde-fr install language-pack-kde-fr-base install language-selector install language-selector-common install language-support-en install language-support-fr install laptop-detect install laptop-mode-tools install launchpad-integration install less install lftp install liba52-0.7.4 install libaa1 install libacl1 install libakode2 install libalut0 install libao2 install libapm1 install libart-2.0-2 install libart-2.0-dev install libart2.0-cil install libarts1-akode install libarts1c2a install libartsc0 install libasound2 install libaspell15 install libatk1-ruby1.8 install libatk1.0-0 install libatk1.0-dev install libatm1 install libatspi1.0-0 install libattr1 install libaudio2 install libaudiofile0 install libavahi-client3 install libavahi-common-data install libavahi-common3 install libavahi-compat-libdnssd1 install libavahi-core5 install libavahi-glib1 install libavahi-qt3-1 install libavc1394-0 install libavcodec1d install libavformat1d install libavutil1d install libbeagle0 install libbind9-30 install libblkid1 install libbonobo2-0 install libbonobo2-common install libbonoboui2-0 install libbonoboui2-common install libbrlapi1 install libbz2-1.0 install libbz2-dev install libc6 install libc6-dev install libc6-i686 install libcaca0 install libcairo-perl install libcairo-ruby1.8 install libcairo2 install libcairo2-dev install libcairomm-1.0-1 install libcamel1.2-10 install libcap1 install libcdaudio1 install libcdio6 install libcdparanoia0 install libcomerr2 install libcompizconfig-backend-gconf install libcompizconfig0 install libconsole install libcroco3 install libcroco3-dev install libcrypto++6 install libcucul0 install libcupsimage2 install libcupsys2 install libcurl3 install libcurl3-gnutls install libdaemon0 install libdate-manip-perl install libdatrie0 install libdb4.2 install libdb4.3 install libdb4.4 install libdb4.5 install libdbd-mysql-perl install libdbi-perl install libdbus-1-3 install libdbus-glib-1-2 install libdbus-qt-1-1c2 install libdc1394-13 install libdecoration0 install libdeskbar-tracker install libdevmapper1.02.1 install libdirectfb-0.9-25 install libdiscover1 install libdjvulibre15 install libdmx1 install libdns32 install libdrm2 install libdv4 install libdvbpsi4 install libdvdcss2 install libdvdnav4 install libdvdread3 install libebml0 install libebook1.2-9 install libecal1.2-7 install libedata-book1.2-2 install libedata-cal1.2-6 install libedataserver1.2-9 install libedataserverui1.2-8 install libedit2 install libeel2-2 install libeel2-data install libegroupwise1.2-13 install libelfg0 install libenchant1c2a install libesd-alsa0 install libespeak1 install libevent1 install libexchange-storage1.2-3 install libexif12 install libexpat1 install libexpat1-dev install libfaac0 install libfaad2-0 install libflac8 install libfontconfig1 install libfontconfig1-dev install libfontenc1 install libfreebob0 install libfreetype6 install libfreetype6-dev install libfribidi0 install libfs6 install libfuse2 install libgadu3 install libgail-common install libgail-gnome-module install libgail18 install libgamin0 install libgc1c2 install libgcc1 install libgcj-bc install libgcj-common install libgcj8-1 install libgconf2-4 install libgconf2-ruby install libgconf2-ruby1.8 install libgconf2.0-cil install libgcrypt11 install libgda3-3 install libgda3-common install libgdbm3 install libgdk-pixbuf2-ruby1.8 install libgdl-1-0 install libgdl-1-common install libgdl-gnome-1-0 install libggi-target-x install libggi2 install libgii1 install libgii1-target-x install libgimp2.0 install libgksu1.2-1 install libgksu2-0 install libgksuui1.0-1 install libgl1-mesa-dev install libgl1-mesa-dri install libgl1-mesa-glx install libglade2-0 install libglade2-ruby install libglade2-ruby1.8 install libglade2.0-cil install libglew1.4 install libglib-perl install libglib1.2 install libglib2-ruby1.8 install libglib2.0-0 install libglib2.0-cil install libglib2.0-dev install libglibmm-2.4-1c2a install libglitz-glx1 install libglitz-glx1-dev install libglitz1 install libglitz1-dev install libglu1-mesa install libglut3 install libgmime-2.0-2 install libgmime2.2-cil install libgnome-desktop-2 install libgnome-keyring0 install libgnome-mag2 install libgnome-media0 install libgnome-menu2 install libgnome-pilot2 install libgnome-speech7 install libgnome-vfs2.0-cil install libgnome-window-settings1 install libgnome2-0 install libgnome2-canvas-perl install libgnome2-common install libgnome2-perl install libgnome2-vfs-perl install libgnome2.0-cil install libgnomecanvas2-0 install libgnomecanvas2-common install libgnomecups1.0-1 install libgnomekbd-common install libgnomekbd1 install libgnomekbdui1 install libgnomeprint2.2-0 install libgnomeprint2.2-data install libgnomeprintui2.2-0 install libgnomeprintui2.2-common install libgnomeui-0 install libgnomeui-common install libgnomevfs2-0 install libgnomevfs2-bin install libgnomevfs2-common install libgnomevfs2-extra install libgnutls13 install libgpg-error0 install libgphoto2-2 install libgphoto2-port0 install libgpmg1 install libgpod2 install libgs8 install libgsf-1-114 install libgsf-1-common install libgsf-1-dev install libgsl0 install libgsm1 install libgssapi2 install libgstreamer-plugins-base0.10-0 install libgstreamer0.10-0 install libgtk1.2 install libgtk1.2-common install libgtk2-gladexml-perl install libgtk2-perl install libgtk2-ruby1.8 install libgtk2.0-0 install libgtk2.0-bin install libgtk2.0-cil install libgtk2.0-common install libgtk2.0-dev install libgtkhtml2-0 install libgtkhtml2.0-cil install libgtkhtml3.14-19 install libgtkhtml3.8-15 install libgtkmm-2.4-1c2a install libgtksourceview-common install libgtksourceview1.0-0 install libgtksourceview2.0-0 install libgtksourceview2.0-common install libgtkspell0 install libgtop2-7 install libgtop2-common install libgucharmap6 install libguile-ltdl-1 install libgutenprint2 install libgutenprintui2-1 install libhal-storage1 install libhal1 install libhesiod0 install libhsqldb-java install libhtml-parser-perl install libhtml-tagset-perl install libhtml-tree-perl install libhunspell-1.1-0 install libice-dev install libice6 install libicu36 install libid3-3.8.3c2a install libid3tag0 install libidl0 install libidn11 install libiec61883-0 install libieee1284-3 install libifp4 install libimlib2 install libisc32 install libisccc30 install libisccfg30 install libiso9660-4 install libiw29 install libjack0 install libjasper1 install libjaxp1.3-java install libjline-java install libjpeg62 install libkcddb1 install libkeyutils1 install libklibc install libkonq4 install libkpathsea4 install libkrb53 install liblame0 install liblaunchpad-integration0 install liblcms1 install libldap2 install liblircclient0 install liblocale-gettext-perl install liblockfile1 install liblpint-bonobo0 install libltdl3 install liblua50 install liblualib50 install liblwres30 install liblzo1 install liblzo2-2 install libmad0 install libmagic1 install libmagick9 install libmatroska0 install libmeanwhile1 install libmetacity0 install libmikmod2 install libmjpegtools0c2a install libmms0 install libmng1 install libmodplug0c2 install libmono-cairo1.0-cil install libmono-corlib1.0-cil install libmono-corlib2.0-cil install libmono-data-tds2.0-cil install libmono-security2.0-cil install libmono-sharpzip2.84-cil install libmono-sqlite2.0-cil install libmono-system-data2.0-cil install libmono-system-web2.0-cil install libmono-system1.0-cil install libmono-system2.0-cil install libmono0 install libmono2.0-cil install libmp4v2-0 install libmpcdec3 install libmpeg2-4 install libmtp6 install libmusicbrainz4c2a install libmysqlclient15off install libnautilus-burn4 install libnautilus-extension1 install libncurses5 install libncursesw5 install libndesk-dbus-glib1.0-cil install libndesk-dbus1.0-cil install libneon26 install libnet-daemon-perl install libnet-dbus-perl install libnewt0.52 install libnfsidmap2 install libnjb5 install libnl1-pre6 install libnm-glib0 install libnm-util0 install libnotify1 install libnspr4-0d install libnss-mdns install libnss3-0d install libntfs-3g12 install libntfs9 install libofa0 install libogg0 install liboil0.3 install liboobs-1-3 install libopal-2.2 install libopenal0a install libopencdk8 install libopenexr2c2a install libopenspc0 install liborbit2 install libpam-foreground install libpam-gnome-keyring install libpam-modules install libpam-runtime install libpam0g install libpanel-applet2-0 install libpango1-ruby1.8 install libpango1.0-0 install libpango1.0-common install libpango1.0-dev install libpaper-utils install libpaper1 install libparted1.7-1 install libpcap0.8 install libpci2 install libpcre3 install libpcrecpp0 install libperl5.8 install libpisock9 deinstall libpisync0 deinstall libplrpc-perl install libpng12-0 install libpng12-dev install libpoppler-glib2 install libpoppler2 install libpopt-dev install libpopt0 install libportaudio0 install libportaudio2 install libpostproc1d install libpq5 install libpt-1.10.0 install libpt-plugins-alsa install libpt-plugins-v4l install libpt-plugins-v4l2 install libpulse0 install libpurple0 install libqt3-mt install libqt4-core install libqt4-gui install libqt4-qt3support install libqt4-sql install libqthreads-12 install libquicktime1 install librarian0 install libraw1394-8 install libreadline5 install librecode0 install libreiserfs0.3-0 install librpc-xml-perl install librpcsecgss3 install librsvg2-2 install librsvg2-common install librsvg2-dev install librsvg2.0-cil install libruby1.8 install libsamplerate0 install libsane install libsasl2-2 install libsasl2-modules install libscim8c2a install libscrollkeeper0 install libsdl-image1.2 install libsdl-mixer1.2 install libsdl-net1.2 install libsdl-ttf2.0-0 install libsdl1.2debian install libsdl1.2debian-alsa install libselinux1 install libsensors3 install libsepol1 install libservlet2.4-java install libsexy2 install libshout3 install libsidplay1 install libsigc++-2.0-0c2a install libslang2 install libslang2-dev install libslp1 install libsm-dev install libsm6 install libsmbclient install libsmpeg0 install libsndfile1 install libsnmp-base install libsnmp10 install libsoundtouch1c2 install libsoup2.2-8 install libspeex1 install libsqlite0 install libsqlite3-0 install libss2 install libssl0.9.8 install libstartup-notification0 install libstdc++5 install libstdc++6 install libstdc++6-4.1-dev install libsvg1 install libsvga1 install libswscale1d install libsysfs2 install libtag1c2a install libtar install libtasn1-3 install libterm-readkey-perl install libtext-charwidth-perl install libtext-iconv-perl install libtext-wrapi18n-perl install libthai-data install libthai0 install libtheora0 install libtiff4 install libtool install libtotem-plparser7 install libtracker-gtk0 install libtrackerclient0 install libtunepimp5 install libungif4g install libuniconf4.3 install liburi-perl install libusb-0.1-4 install libusplash0 install libuuid1 install libvcdinfo0 install libvisual-0.4-0 install libvlc0 install libvolume-id0 install libvorbis0a install libvorbisenc2 install libvorbisfile3 install libvte-common install libvte9 install libwavpack1 install libwmf0.2-7 install libwnck-common install libwnck22 install libwpd8c2a install libwpg-0.1-1 install libwps-0.1-1 install libwrap0 install libwvstreams4.3-base install libwvstreams4.3-extras install libwww-perl install libwxbase2.6-0 install libwxbase2.8-0 install libwxgtk2.6-0 install libwxgtk2.8-0 install libx11-6 install libx11-data install libx11-dev install libx264-54 install libx86-1 install libxalan110 install libxalan2-java install libxau-dev install libxau6 install libxaw7 install libxcb-shape0 install libxcb-shm0 install libxcb-xv0 install libxcb1 install libxcomposite-dev install libxcomposite1 install libxcursor-dev install libxcursor1 install libxdamage-dev install libxdamage1 install libxdmcp-dev install libxdmcp6 install libxerces2-java install libxerces27 install libxevie1 install libxext-dev install libxext6 install libxfixes-dev install libxfixes3 install libxfont1 install libxft-dev install libxft2 install libxi-dev install libxi6 install libxine1 install libxine1-console install libxine1-doc install libxine1-ffmpeg install libxine1-gnome install libxine1-misc-plugins install libxine1-plugins install libxine1-x install libxinerama-dev install libxinerama1 install libxkbfile1 install libxklavier11 install libxml-parser-perl install libxml-twig-perl install libxml2 install libxml2-dev install libxml2-utils install libxmu6 install libxmuu1 install libxosd2 install libxp6 install libxplc0.3.13 install libxpm4 install libxrandr-dev install libxrandr2 install libxrender-dev install libxrender1 install libxres1 install libxslt1.1 install libxss1 install libxt6 install libxtrap6 install libxtst6 install libxv1 install libxvidcore4 install libxvmc1 install libxxf86dga1 install libxxf86misc1 install libxxf86vm1 install libzephyr3 install linux-generic install linux-headers-2.6.22-14 install linux-headers-2.6.22-14-generic install linux-headers-generic install linux-image-2.6.22-14-generic install linux-image-generic install linux-libc-dev install linux-restricted-modules-2.6.22-14-generic install linux-restricted-modules-common install linux-restricted-modules-generic install linux-sound-base install linux-ubuntu-modules-2.6.22-14-generic install listres install lm-sensors install locales install login install logrotate install lsb-base install lsb-release install lshw install lsof install ltrace install lynx install m4 install mailx install make install makedev install man-db install manpages install mawk install mbr install mcpp install meld install memtest86+ install mesa-common-dev install mesa-utils install metacity install metacity-common install mii-diag install mime-support install mimms install min12xxw install mktemp install module-init-tools install mono-common install mono-gac install mono-jit install mono-runtime install mount install mozilla-firefox-locale-en-gb install mozilla-firefox-locale-fr-fr install mozilla-mplayer install mplayer install mplayer-fonts install mplayer-skins install mscompress install msttcorefonts install mtools install mtr-tiny install myspell-en-gb install myspell-en-us install myspell-en-za install myspell-fr-gut install mysql-client-5.0 install mysql-common install mysql-server install mysql-server-5.0 install nano install nautilus install nautilus-cd-burner install nautilus-data install nautilus-open-terminal install nautilus-sendto install ncurses-base install ncurses-bin install net-tools install netbase install netcat install network-manager deinstall network-manager-gnome deinstall nfs-common install nfs-kernel-server install nicotine install notification-daemon install ntfs-3g install ntfsprogs install ntpdate install nvidia-glx-new install nvidia-kernel-common install o3read install oclock install odbcinst1debian1 install onboard install openoffice.org install openoffice.org-base install openoffice.org-calc install openoffice.org-common install openoffice.org-core install openoffice.org-draw install openoffice.org-evolution install openoffice.org-gnome install openoffice.org-gtk install openoffice.org-help-en-gb install openoffice.org-help-en-us install openoffice.org-help-fr install openoffice.org-hyphenation install openoffice.org-impress install openoffice.org-java-common install openoffice.org-l10n-common install openoffice.org-l10n-en-gb install openoffice.org-l10n-en-us install openoffice.org-l10n-en-za install openoffice.org-l10n-fr install openoffice.org-math install openoffice.org-style-human install openoffice.org-thesaurus-en-us install openoffice.org-writer install openprinting-ppds install openssh-client install openssl install oss-compat install parted install passwd install patch install pciutils install pcmciautils deinstall perl install perl-base install perl-modules install perl-suid install pidgin install pidgin-data install pkg-config install pmount install pnm2ppa install poppler-utils install popularity-contest install portmap install powermanagement-interface install powermgmt-base install powernowd install ppp install pppconfig install pppoeconf install procps install psmisc install pxljr install python install python-apport install python-apt install python-at-spi install python-bittorrent install python-cairo install python-central install python-crypto install python-cups install python-dbus install python-gconf install python-gdbm install python-glade2 install python-gmenu install python-gnome2 install python-gnome2-desktop install python-gnome2-extras install python-gnomecanvas install python-gnupginterface install python-gobject install python-gst0.10 install python-gtk2 install python-gtkhtml2 install python-launchpad-bugs install python-launchpad-integration install python-libxml2 install python-minimal install python-notify install python-numeric install python-orca-brlapi install python-problem-report install python-pygame install python-pygtksourceview install python-pyorbit install python-qt3 install python-sexy install python-sip4 install python-software-properties install python-support install python-uno install python-virtkey install python-vte install python-xdg install python-xml install python2.5 install python2.5-minimal install radeontool install rdesktop install readahead install readline-common install recordmydesktop install reiserfsprogs install restricted-manager install restricted-manager-core install revelation install rhythmbox install rss-glx install rsync install ruby install ruby1.8 install samba install samba-common install scim install scim-gtk2-immodule install scim-modules-socket install scim-modules-table install scim-tables-additional install scorched3d install scorched3d-data install screen install screensaver-default-images install scrollkeeper install sed install sensors-applet install serpentine install sessreg install sgml-base install sgml-data install shared-mime-info install silicon-theme install singularity install singularity-data install sleuthkit install slocate install smartdimmer install smbclient install smplayer install smplayer-themes install smproxy install software-properties-gtk install sound-juicer install soundconverter install splix install ssh-askpass-gnome install ssl-cert install startup-tasks install strace install sudo install sun-java6-bin install sun-java6-fonts install sun-java6-jre install sun-java6-plugin install synaptic install sysklogd install syslinux install system-config-printer install system-services install system-tools-backends install sysv-rc install sysvutils install tangerine-icon-theme install tango-icon-theme install tango-icon-theme-common install tango-icon-theme-extras install tar install tasksel install tasksel-data install tcl8.4 install tcpd install tcpdump install telnet install thunderbird install thunderbird-locale-en-gb install thunderbird-locale-fr install time install tomboy install toshset install totem install totem-gstreamer install tracker install tracker-search-tool install tsclient install ttf-arabeyes install ttf-arphic-uming install ttf-bitstream-vera install ttf-dejavu install ttf-dejavu-core install ttf-dejavu-extra install ttf-freefont install ttf-gentium install ttf-indic-fonts-core install ttf-kochi-gothic install ttf-kochi-mincho install ttf-lao install ttf-malayalam-fonts install ttf-mgopen install ttf-opensymbol install ttf-thai-tlwg install ttf-unfonts-core install tzdata install ubufox install ubuntu-artwork install ubuntu-docs install ubuntu-keyring install ubuntu-sounds install ubuntu-standard install ucf install udev install unattended-upgrades install unixodbc install unrar install unzip install update-inetd install update-manager install update-manager-core install update-notifier install update-notifier-common install upstart install upstart-compat-sysv install upstart-logd install usbutils install usplash install usplash-theme-ubuntu install util-linux install util-linux-locales install valgrind install vbetool install viewres install vim-common install vim-tiny install vino install virtualbox install vlc install vlc-nox install volumeid install w32codecs install w3m install wamerican install wbritish install wfrench install wget install whiptail install whois install wireless-tools install wodim install wpasupplicant install wvdial install x-ttcidfont-conf install x11-common install x11perf install x11proto-composite-dev install x11proto-core-dev install x11proto-damage-dev install x11proto-fixes-dev install x11proto-input-dev install x11proto-kb-dev install x11proto-randr-dev install x11proto-render-dev install x11proto-xext-dev install x11proto-xinerama-dev install xauth install xbase-clients install xbiff install xbitmaps install xcalc install xchat install xchat-common install xclip install xclipboard install xclock install xcompmgr install xconsole install xcursor-themes install xcursorgen install xdg-user-dirs install xdg-user-dirs-gtk install xdg-utils install xditview install xdpyinfo install xdriinfo install xev install xeyes install xf86dga install xfd install xfonts-100dpi install xfonts-75dpi install xfonts-base install xfonts-encodings install xfonts-intl-european install xfonts-scalable install xfonts-terminus install xfonts-utils install xfontsel install xgamma install xgc install xhost install xinit install xkb-data install xkbutils install xkill install xlibmesa-gl-dev install xload install xlogo install xlsatoms install xlsclients install xlsfonts install xmag install xman install xmessage install xml-core install xmodmap install xmore install xorg install xpenguins install xpmutils install xprop install xrandr install xrdb install xrefresh install xresprobe install xrgb install xsane install xsane-common install xscreensaver-data install xscreensaver-gl install xserver-xorg install xserver-xorg-core install xserver-xorg-input-elographics install xserver-xorg-input-evdev install xserver-xorg-input-kbd install xserver-xorg-input-mouse install xserver-xorg-input-synaptics install xserver-xorg-video-all install xserver-xorg-video-amd install xserver-xorg-video-apm install xserver-xorg-video-ark install xserver-xorg-video-ati install xserver-xorg-video-chips install xserver-xorg-video-cirrus install xserver-xorg-video-cyrix install xserver-xorg-video-dummy install xserver-xorg-video-fbdev install xserver-xorg-video-glint install xserver-xorg-video-i128 install xserver-xorg-video-i740 install xserver-xorg-video-i810 install xserver-xorg-video-imstt install xserver-xorg-video-intel install xserver-xorg-video-mga install xserver-xorg-video-neomagic install xserver-xorg-video-newport install xserver-xorg-video-nsc install xserver-xorg-video-nv install xserver-xorg-video-psb install xserver-xorg-video-rendition install xserver-xorg-video-s3 install xserver-xorg-video-s3virge install xserver-xorg-video-savage install xserver-xorg-video-siliconmotion install xserver-xorg-video-sis install xserver-xorg-video-sisusb install xserver-xorg-video-tdfx install xserver-xorg-video-tga install xserver-xorg-video-trident install xserver-xorg-video-tseng install xserver-xorg-video-v4l install xserver-xorg-video-vesa install xserver-xorg-video-vga install xserver-xorg-video-via install xserver-xorg-video-vmware install xserver-xorg-video-voodoo install xset install xsetmode install xsetpointer install xsetroot install xsltproc install xsm install xstdcmap install xterm install xtrans-dev install xtrap install xutils install xutils-dev install xvidtune install xvinfo install xvnc4viewer install xwd install xwininfo install xwud install yelp install zenity install zip install zlib1g install zlib1g-dev install

acpi install acpi-support install acpid install acroread install acroread-escript install acroread-plugins install adduser install alacarte install (...) xvidtune install xvinfo install xvnc4viewer install xwd install xwininfo install xwud install yelp install zenity install zip install zlib1g install zlib1g-dev install

Le truc vachement pratique :smiley: :stuck_out_tongue:

Euh c’est un peu long tout ça, je préfère la liste de Staif, un truc court avec les essentiels (sauf amarok à voir…XmmS plus simple, non? pas taper Staif)

On oublie toujours quelque chose de vital, quand c’est pour notre machine on y pense plus tard et c’est bien, mais quand c’est pour un novice qui se met enfin sur nux ce serai bête d’oublier le codec pour lire les wma par exemple!

Pour conclure je suis preneur pour une liste courte et VITALE !!

@mze, tu peux voir le w32codecs était déja dans la liste
par contre @norris excuse moi mais je pense que c’est du grand n’importe quoi ce que tu as fait

ben ya tout mes trucs indispensables
je te laisse faire le tri

sinon, un petit .pun BLOCKQUOTE max-height dans le css serait pas de trop :slight_smile:

Merci d’utiliser la balise code à la place de quote pour les masses de ligne de code. :wink:

Fanch

dans vos liste je ne vois rien concernant le java :rolleyes:

si moi y’a mais c’est coupé :smiley:

Vous oubliez aussi Wine qui pour les débutant est trés bien pour éviter un retour sous winchose, ça évite de devoir redémarrer son pc pour utiliser ses jeux favoris ^^’

Il y a aussi le plugin firefox qui permet de sauvegarder ses favoris … trés utile

wine n’est pas que pour les débutants : je m’en sert pour ds applis spécifiques tous les jours au boulot !

wine n'est pas que pour les débutants : je m'en sert pour ds applis spécifiques tous les jours au boulot !
oui mais là en l'occurence c'est les paquets indispensables pour les débutants ;)

bah wai, si tu veux.

@Sieben, si tu regardes bien tu verras que j’avais mis wine dans ma liste
par contre j’ai rajouté le module Java

@Sieben, si tu regardes bien tu verras que j'avais mis wine dans ma liste
j'avais zappé :D

par contre J2re est mieu que Sun java ? parce que j’ai un probléme d’applat java sur un site : http://acqtt.microcam29.net/

il se charge mais dés que je veux l’utiliser ça m’envoi sur une page d’erreure.

@Sieben, j’ai rencontré le même problème que toi après avoir installé le plugin gcjwebplugin.je l’ai déinstallé via synaptic et je n’ai laissé que le sun-java6 et la tout fonctionne.
J’ai modifié ma liste plus haut

ok, merci pour l’astuce :wink:

Zamontour:

J’ai les mêmes logiciels que vous, Pidgin (Messagerie instantanée) et Miro (lecteur video) ( dispo uniquement sous Gutsy)

Krusader ke je recommande c’est un navigateur d’arborescence ou de fichier, un peu à la Norton commander :smiley:
L’équivalent WIn c’est TurboNavigator :expressionless:
Essayez Krusader, vous m’en direz des nouvelles. :stuck_out_tongue:
Normalement c’est prévu sous KDE, mais no problemo sous Gnome :wink:

Sans oublier le metapackage ubuntu-restricted-extra (extras ?) qui ajoute plein de joulis paquets qu’on n’aurait pas le droit de les redistribuer aux stètes :).

Au fait Staif, ça y est, 10Ko :smiley: ?