Linux Quimper

Minissdpd


(Ourck19) #1

@ tou(te)s, bien le bonjour.
Donc, comme ds le titre, je n’arrive pas à configurer ce putaixxxl de zinzin !
J’essaie d’appeler, en vain, à l’aide sur nénèt et les sites zoficiels, mais… Nada,rien !!!
Vous pouvez peut-être éclairer ma lanterne ?
Débian (la dernière), et Sid+Buster.
Merci, on sait jamais !
Bien à tous les tty-eux


(vincent) #2

Salut @Ourck19,

Peux-tu nous donner plus de détails ?
Sur quel point de la config est-ce que tu bloques ?
Tu as des traces d’exécution ou des logs ?


(Ourck19) #3

Bonjour Vincent,
par synaptic j’ai désinstallé minissdpd pour le réinstaller tout de suite.
Ensuite, aptitude
Et le rapport est:
Paramétrage de minissdpd (1.5.20180223-6) …
wlp2s0 Job for minissdpd.service failed because the control process exited with error code.
See “systemctl status minissdpd.service” and “journalctl -xe” for details.
invoke-rc.d: initscript minissdpd, action “start” failed.
● minissdpd.service - keep memory of all UPnP devices that announced themselves
Loaded: loaded (/lib/systemd/system/minissdpd.service; enabled; vendor preset: enabled)
Active: failed (Result: exit-code) since Mon 2019-03-04 07:24:41 CET; 15ms ago
Docs: man:minissdpd(1)
Process: 13275 ExecStart=/usr/lib/minissdpd/minissdpd-systemd-wrapper ${MiniSSDPd_INTERFACE_ADDRESS} $MiniSSDPd_OTHER_OPTIONS (code=exited, status=1/FAILURE)…

Pas bien grave dans mon cas, mais j’aimerais bien que cette affaire roule !

Bien & merci


(vincent) #4

Tu n’es pas le seul à avoir eu ce problème a priori.

Essaie un :

aptitude purge minissdpd


(Ourck19) #5

Merci Vincent, >purge< à bien viré minissdpd, que j’ai réinstallé:

aptitude install minissdpd<
et il me ressort:
mars 04 15:00:32 ordifred systemd[1]: Failed to start keep memory of all UPnP devices that announced themselves.
dpkg: erreur de traitement du paquet minissdpd (–configure) :
installed minissdpd package post-installation script subprocess returned error exit status 1<
?
Je me doute que je suis pas le seul, y’a peut-être un blèm paquet ?
Ça se saurait, je pense…
Je vais continuer à creuser tout ça because >ejabberd< me pose aussi problème !
Bien à toi.
F.


(Ourck19) #6

@addikt1ve
J’ai idée (?) que >tasksel< pourrait servir…
T’en penses quoi, avant que je fasse la GROSSE con…rie ?
Bien
F.