Linux Quimper

Mise à jour Wordpress

Salut
J’ai essayé de mettre à jour Wordpress mais j’ai le résultat ci-dessous

Téléchargement de la mise à jour depuis https://downloads.wordpress.org/release/fr_FR/wordpress-5.2.2.zip…
Le téléchargement a échoué.: L’empreinte de contrôle (ou checksum ) de votre fichier (aea4105ab4c59330235318de99323c0f) ne correspond pas à la valeur de l’empreinte attendue (20221784c95f16af1cc79f5038e67647).
Échec de l’installation
Quel est la solution ?
René

Même réponse, de mon coté.

Je viens de tenter de télécharger manuellement,
Ya plus assez de place sur le serveur… Je regarde pour virer du données temporaires.

Fixé.

3 J'aimes