Linux Quimper

Mot de passe Google-Thunderbird

Sommé par Google de modifier des mots de passe qui « seraient compromis », je change le mot de passe de Googlemail.
Je change bien sûr aussi le mot de passe correspondant dans Thunderbird.

Entre temps… Il a fallu que je me rende compte que les mots de passe « enregistrés », tant dans Firefox que dans Thunderbitrd, devaient être nettoyés et mis à jour…

Actuellement : les mots de passe pour me connecter à Google est xyzabcd (pour l’exemple) ; dans Thunderbird c’est aussi xyzabcd.
J’accède sans problème à Google, partout où je suis enregistré, y compris aux e-mails.
Mais pas depuis Thunderbird. Il me réclame un identifiant --qui n’a pas changé-- et un mot de passe. Connexion impossible.

J’ai tenté de recréer un compte Googlemail après avoir enlevé le répertoire Google dans le répertoire Mail de « .thunderbird ».
Rien à faire, ça ne fonctionne toujours pas, pour la même raison.

Qui aune idée plus brillante que la mienne ?
Où cela foire-t-il ?

Salut Michel, pour mon premier message sur le forum depuis longtemps, je te conseil de regarder dans ton compte Google pour chercher un truc qui je crois s’appelle « Mots de passe d’applications » (juste un vague souvenir d’une fois où ça m’est arrivé.

Merci Jumbef, mais pas trouvé dans la version actuelle de Google.

EDIT: Visiblement, ce n’est pas ça, puisque les mots de passe application sont valables uniquement lorsqu’on active la double autentification. Ce qui n’est pas le cas. Voir posts plus bas : activer les connexions non sécurisées.


Ca génère un mot de passe supplémentaire pour cet usage que tu peux utiliser avec ton login habituel.


Assures toi que l’imap est bien toujours actif, j’ai déjà eu le cas où il m’a été désactivé sans mon intervention.

1 J'aime

Fañch,

Belle instruction, sauf que je n’ai pas ce que tu montres dans ta réponse, « Mots de passe des applications » !!
Voici ce qui s’affiche chez moi :

« Pour voir » j’ai enlevé le répertoires « .thunderbird » afin de recréer mes comptes e-mail.
Pour le compte Free, aucun problème.
Même problème pour le compte Google, un refus catégorique.

(J’ai rétabli l’ancien « .thunderbird » en attendnat mieux.)

Probablement parce que l’authentification en deux étapes n’est pas activée sur ton compte. C’est la différence que je constate entre ta capture d’écran et celle de Fanch.

Chez moi c’est encore différent :smiley:

Pour finir, le problème a été réglé par Roger au dernier mardi des Abeilles : il fallait rétablir « les accès non sécurisés ».
Merci à Google de protéger « nos » accès (et nos données qui lui sont données) mais sans faire de la pédagogie simple et claire, et forcer vers des contrôles très contrôlés.

1 J'aime

Merci Michel d’avoir posé la question.
Moi aussi j’avais ce problème suite à une installation vierge de Thunderbird.
Impossible de valider le mot de passe.
J’ai appliquer la méthode à Roger et miracle tout fonctionne.
« Accès moins sécurisé des applications »

1 J'aime