openoffice 2.4

Je viens de m’apercevoir que la version d’open office qui se trouve sur ma Hardy est la 2.4.1 rc1. Du coup elle n’est plus en français et le package de langue française proposé est d’une version inférieure donc incompatible. GRRRRR !!!
J’ai probablement fait une mise à jour dernièrement qui m’a installé cette nouvelle version. Quelqu’un a t-il eu le même problème et comment le résoudre, à part attendre ou redescendre de version en téléchargeant la précédente?

Résolu j’avais activé les dépots en pré-version