Linux Quimper

Panne écran au démarrage après mise en veille


(OLIVIER BEON) #1

Bonjour à toutes et tous (content qu’il y ait une communauté Linux à Qper, super :wink:
J’ai installé Mint 19 Cinnamon il y a une semaine. ça a bien fonctionné 1 jour jusqu’à ce que je mette en veille l’ordi.
1/Au redémarrage (j’ai du redémarrer car l’action sur le clavier n’a rien donné), l’écran affiche le message “chek your cable”, puis “HDMI” et “Analogic”.
2/J’ai rebranché mon ordi 3 jours plus tard, hier : ça marche.
3/Je le re-mets en veille hier soir : il s’éteint. Au redémarrage ce matin : idem “check your cable, etc.”.
Merci pour vos réponses si vous en avez, sinon je passerai pour une instal’ (et je prendrai une adhésion)
Olivier


(vincent) #2

Bonjour @Olivier !
Pas de cotisation chez nous, mais, historiquement, @piero prend les chèques :wink:

Je suppose que ton problème vient de pilotes graphiques manquants.
Ce sera plus simple de dépanner ça lors d’une install ou d’un autre de nos rendez-vous.

A bientôt !


(OLIVIER BEON) #3

Cool, merci @addikt1ve !
l’ordi a redémarré après une pause de qq heures, ça a l’air d’être la méthode on dirait…
Du coup comme il fonctionne, je vais charger les ou le pilote : je vais chercher et je reviens pour en causer au cas où…
Alors, c’est combien la cotise?
A+


(OLIVIER BEON) #4

@addikt1ve ,
c’est fait : en tant que nouvel utilisateur, je ne peux pas envoyer d’image de capture d’écran, mais dans l’écran de “Bienvenue/premiers pas” (que je n’avais pas consulté, désolé), j’avais le choix entre :
1/ nvidia-driver-390(recommandé) Version 390.77-0ubuntu0. 18.04.1 Nvidia driver metapackage
2/ xserver-xorg-video-nouveau (open source) version 1:1 0.15-2
J’ai choisi le “recommandé”, ça a redémarré… avec tjrs l’icône HDMI (pffff) puis, miracle : ça roule, pour l’instant.
Je suis tout nouveau en Linux. Ceci explique sans doute cela…
Bon, je passerai vous dire bonjour bientôt, si on ne se voit pas avant sur le forum d’entraide.
Un grand merci!!
olivier


(vincent) #5

Super @Olivier, j’espère que c’était bien ça ! En tout cas c’est souvent une bonne chose d’installer les pilotes propriétaires pour les cartes nvidia.

Bonne fin de journée à toi :slight_smile:


(piero) #6

Salut @Olivier,

Effectivement, pas de cotiz’ :slight_smile: Par contre, passe donc à Gouesnac’h nous faire un coucou ?

piero