Problème de connection

Je vous explique : chez moi je me connecte sans problème aucun, que ce soit en wifi ou par le câble (free plugs). Par contre au travail impossible d’aller sur internet avec la livebox du boulot, pourtant network manager me renvoie que je suis connecté, je peux même télécharger grâce à Deluge en peer to peer. Mais aucun navigateur n’est capable de m’ouvrir une page internnet. J’en pers mon peu de latin… Quelqu’un aurait-il une idée ?
De plus avec une clé live cd j’y vais sans problème, donc il s’agit d’un pb de configuration sur l’ordi. Mais, je ne vois pas où…

Il faut peut-être se connecter à la live box et voir sa configuration

je l’ai fait. Le problème ne vient pas de la livebox. Je m’y connecte avec 1 cd live ou tout autre ordinateur.
[move] :-?[/move]

Je crois me souvenir que dans la configuration de la livebox il est possible d’interdire des ordis mais c’est vrai que ce doit être avec l’adresse mac qui doit être identique en live cd
La configuration du serveur proxy dans ton navigateur est comment ?

Pas de proxy dans le navigateur ni dans aucun autre testé : opéra, midori, chrome, firefox…
Aucune connexion possible.
Mais bizarrement je peux me connecter via le réseau et vinagre (bureau à distance) sur les autres ordinateurs du réseau.
Va comprendre, Charles ! :wink:

Il y a plusieurs choses à vérifier au moment on ça ne fonctionne pas :

Si l’on est bien en ip dynamique

Si l’on a bien une ip
$ ifconfig
On doit y voir quelque chose comme :
[tt]wlan0 Link encap:Ethernet HWaddr 54:04:a6:b2:23:07
inet adr:192.168.1.67 Bcast:192.168.1.255 Masque:255.255.255.0
…[/tt]
wlan0 peut etre aussi wifi0, wireless0, ra0…

Si l’on a bien une route par défaut
$ route -n
On doit y voir une route par defaut (Destination 0.0.0.0 et Passrelle avec une ip contactable.
[tt]Table de routage IP du noyau
Destination Passerelle Genmask Indic Metric Ref Use Iface
0.0.0.0 192.168.1.254 0.0.0.0 UG 0 0 0 eth0
192.168.1.0 0.0.0.0 255.255.255.0 U 1 0 0 eth0
…[/tt]
Ici, ma route est 192.168.1.254, ca tombe bien puisque je suis aussi sur cette meme plage d’ip.

Si l’on a bien des DNS
$ cat /etc/resolv.conf
On doit y voir nameserver suivi d’une ip. Si ce n’est pas le cas, c’est que tu ne peux pas résoudre de nom, il t’en faut au moins un.

Si le DNS répond
dig @ipdudns linuxquimper.org
Doit renvoyer une entrée A
[tt];; ANSWER SECTION:
linuxquimper.org. 86400 IN A 212.85.158.4[/tt]
Si ce n’est pas le cas, soit la route n’aboutie pas (probleme de route), soit le DNS n’en est pas un.

Fanch


je ne sais pas si ça peut aider, mais voici une capture d’écran faite ce matin lorsque j’étais sur la livebox du boulot.

Phil & Fanch,

Et le ping ?
L’intérêt du ping est de vérifier qu’on accède bien à l’Internet depuis le réseau local.
Pour le moment, je vois qu’il y a une adresse IP, donc accès au réseau LOCAL et aux autres ordinateurs du réseau LOCAL.

Ne manque-t-il pas le ‹ ping › dans les tests proposés ?
Il est vrai qu’on ne fait pas de ping depuis le navigateur Internet !
Syntaxe : ping free.fr, ou google.fr, ou autre, sans les www.
Ou mieux : ping - c3 free.fr ; on « tire » 3 coups puis arrêt, sinon il faut arrêter par un contrôle-C.
Résultat :
$ ping -c 4 google.fr
PING google.fr (74.125.230.247) 56(84) bytes of data.
64 bytes from par08s10-in-f23.1e100.net (74.125.230.247): icmp_req=1 ttl=52 time=45.7 ms
64 bytes from par08s10-in-f23.1e100.net (74.125.230.247): icmp_req=2 ttl=52 time=41.8 ms
64 bytes from par08s10-in-f23.1e100.net (74.125.230.247): icmp_req=3 ttl=52 time=44.5 ms
64 bytes from par08s10-in-f23.1e100.net (74.125.230.247): icmp_req=4 ttl=52 time=78.7 ms

google.fr ping statistics —
4 packets transmitted, 4 received, 0% packet loss, time 3004ms
rtt min/avg/max/mdev = 41.853/52.715/78.734/15.087 ms

J’ai un problème à peu près (??) identique à vous soumettre.
Lorsque j’allume l’ordinateur, étant branché sur l’alimentation secteur, pas de problème.
Lorsque je l’allume sur la batterie, l’icône Wifi m’affirme que je suis connecté, ce que je vérifie par « Informations sur la connexion », ou par ifconfig.
Mais si je fais un ping, rien à faire, il ne passe pas. Idem avec Thunderbird ou Firefox, qui m’affirment ne pas être connectés à l’Internet.

Cela m’oblige à utiliser le script suivant :
#!/bin/bash

relance Wifi

sudo service network-manager stop
sudo service network-manager start

Et ça marche, même toujours sur la batterie.

Bizarre, qui a une idée ??

Si l'on a bien des DNS $ cat /etc/resolv.conf On doit y voir nameserver suivi d'une ip. Si ce n'est pas le cas, c'est que tu ne peux pas résoudre de nom, il t'en faut au moins un.
Je ne comprends pas ce que cela veut dire résoudre de nom. De plus sur un portable (autre que le mien) qui fonctionne parfaitement voilà ce que ça donne :

kerhaleg@kerhaleg-Inspiron-1501:~$ route -n Table de routage IP du noyau Destination Passerelle Genmask Indic Metric Ref Use Iface 192.168.1.0 0.0.0.0 255.255.255.0 U 2 0 0 eth1 169.254.0.0 0.0.0.0 255.255.0.0 U 1000 0 0 eth1 0.0.0.0 192.168.1.1 0.0.0.0 UG 0 0 0 eth1 kerhaleg@kerhaleg-Inspiron-1501:~$ cat/etc/resolv.conf bash: cat/etc/resolv.conf: Aucun fichier ou dossier de ce type kerhaleg@kerhaleg-Inspiron-1501:~$
La commande ne fonctionne donc pas. Bizarre non ?
Merci de ta participation Fanch.

Pour Michel :

Cela m'oblige à utiliser le script suivant : #!/bin/bash # relance Wifi sudo service network-manager stop sudo service network-manager start

As-tu essayé de désinstaller et réinstallé Network-manager ? Juste pour voir.

Car un ping ne va pas nous dire où est le souci. (Il y a aussi la possiblité que le ping soit filtré, ou que le serveur ne réponde pas aux pings comme cela a déjà été le cas avec free.fr).

Mais crom_dub a raison, il faut vérifier qu’il y a un souci avec ta config réseau, peux tu faire ceci et nous retourner le résultat ?
$ ping -c 4 qth.fr

Avec la capture (dont je n’ai pas vraiement confiance), la route et le DNS est bien pris en compte et valable.

[EDIT, ok]

Essaye ceci (Les paquets dnsutils et traceroute doivent être installés) pour qu’on ai plus de details.
$ dig 192.168.1.1 linuxquimper.org
$ traceroute 212.85.158.4
$ ifconfig

[EDIT2]
La résolution de nom te permet d’utiliser linuxquimper.org au lieu de son ip 212.85.158.4, (si tu n’a pas de DNS qui fonctionne, ya des choses qui vont fonctionner, d’autres pas, comme les adresses internets www…)
Visiblement tu n’utilises pas /etc/resolv.conf à la debian, laisse tomber ce cat /etc/resolv.conf

Merci, Fanch. Je serais obligé d’attendre la semaine prochaine pour voir ça avec mon ordi perso. Actuellement je suis sur un vieil inspiron du boulot sous ubuntu 11.04 qui lui fonctionne nickel.
Le problème ne vient pas du navigateur j’en ai essayé plusieurs.
Merci encore, je vous tiens au courant de mes essais.

Voici ce que ça donne de chez moi :
$ ping -c 4 qth.fr

[code]phil@phil-Dell-System-Inspiron-N7110:~$ ping -c 4 qth.fr
PING qth.fr (188.165.255.81) 56(84) bytes of data.
64 bytes from tondeuse.qth.fr (188.165.255.81): icmp_req=1 ttl=51 time=37.5 ms
64 bytes from tondeuse.qth.fr (188.165.255.81): icmp_req=2 ttl=51 time=36.9 ms
64 bytes from tondeuse.qth.fr (188.165.255.81): icmp_req=3 ttl=51 time=40.0 ms
64 bytes from tondeuse.qth.fr (188.165.255.81): icmp_req=4 ttl=51 time=38.2 ms

qth.fr ping statistics —
4 packets transmitted, 4 received, 0% packet loss, time 3004ms
rtt min/avg/max/mdev = 36.948/38.182/40.031/1.178 ms
phil@phil-Dell-System-Inspiron-N7110:~$
[/code]

$ dig 192.168.1.1 linuxquimper.org
$ traceroute 212.85.158.4
$ ifconfig

[code]phil@phil-Dell-System-Inspiron-N7110:~$ dig 192.168.1.1 linuxquimper.org

; <<>> DiG 9.8.1-P1 <<>> 192.168.1.1 linuxquimper.org
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 41249
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;192.168.1.1. IN A

;; AUTHORITY SECTION:
. 76108 IN SOA a.root-servers.net. nstld.verisign-grs.com. 2012112301 1800 900 604800 86400

;; Query time: 35 msec
;; SERVER: 212.27.40.240#53(212.27.40.240)
;; WHEN: Fri Nov 23 22:32:02 2012
;; MSG SIZE rcvd: 104

;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 17020
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 0

;; QUESTION SECTION:
;linuxquimper.org. IN A

;; ANSWER SECTION:
linuxquimper.org. 86400 IN A 212.85.158.4

;; AUTHORITY SECTION:
linuxquimper.org. 86400 IN NS ns2.tuxfamily.net.
linuxquimper.org. 86400 IN NS ns1.tuxfamily.net.

;; Query time: 47 msec
;; SERVER: 212.27.40.240#53(212.27.40.240)
;; WHEN: Fri Nov 23 22:32:02 2012
;; MSG SIZE rcvd: 99

phil@phil-Dell-System-Inspiron-N7110:~$ traceroute 212.85.158.4
traceroute to 212.85.158.4 (212.85.158.4), 30 hops max, 60 byte packets
1 192.168.0.254 (192.168.0.254) 2.805 ms 5.199 ms 5.193 ms
2 78.232.60.254 (78.232.60.254) 27.785 ms 27.801 ms 29.580 ms
3 213.228.37.254 (213.228.37.254) 29.577 ms 29.572 ms 30.593 ms
4 212.27.57.22 (212.27.57.22) 33.134 ms 34.587 ms 34.573 ms
5 212.27.57.26 (212.27.57.26) 38.306 ms 38.332 ms 39.598 ms
6 212.27.57.30 (212.27.57.30) 41.895 ms 169.933 ms 26.898 ms
7 212.27.57.34 (212.27.57.34) 34.442 ms 34.486 ms 34.485 ms
8 bzn-crs16-1-be1104.intf.routers.proxad.net (212.27.50.185) 42.359 ms 42.386 ms 42.385 ms
9 212.27.57.209 (212.27.57.209) 42.382 ms 42.381 ms 42.377 ms
10 free-pni2.xe3-0-0.th2.par.as8218.eu (212.27.40.82) 42.372 ms 43.514 ms 43.522 ms
11 xe2-1-0.ter1.eqx2.par.as8218.eu (83.167.55.113) 46.011 ms 83.167.56.220 (83.167.56.220) 45.980 ms 83.167.55.23 (83.167.55.23) 47.162 ms
12 xe1-2-0.ter2.eqx2.par.as8218.eu (83.167.55.79) 33.650 ms xe2-2-0.ter2.eqx2.par.as8218.eu (83.167.56.217) 35.990 ms 35.940 ms
13 ge1-5.br1.rdb.par.ielo.net (83.167.52.182) 38.042 ms 33.525 ms 34.717 ms
14 2ge-lag2-cr1.eqx-pa3.fr.rt.ielo.net (212.85.145.70) 36.027 ms 36.022 ms 36.982 ms
15 2ge-lag2-cr2.th2.fr.rt.ielo.net (212.85.145.89) 41.256 ms 41.288 ms 41.274 ms
16 2ge-e1-17-e1-18-cr5.le9-lyon.fr.rt.ielo.net (212.85.145.41) 52.058 ms 54.660 ms 54.673 ms
17 2ge-e1-17-e1-18-cr4.le9-mrs.fr.rt.ielo.net (212.85.145.37) 56.658 ms 57.335 ms 49.431 ms
18 ge-2-1-ve25-cr3.ldr-mrs.fr.rt.ielo.net (212.85.145.6) 52.680 ms 52.697 ms 56.147 ms
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
phil@phil-Dell-System-Inspiron-N7110:~$ ifconfig
eth0 Link encap:Ethernet HWaddr 84:8f:69:c0:5b:37
UP BROADCAST MULTICAST MTU:1500 Metric:1
Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
Packets reçus:66 erreurs:0 :0 overruns:0 frame:0
TX packets:66 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
Octets reçus:5544 (5.5 KB) Octets transmis:5544 (5.5 KB)

wlan0 Link encap:Ethernet HWaddr 64:27:37:6c:85:fd
inet adr:192.168.0.23 Bcast:192.168.0.255 Masque:255.255.255.0
adr inet6: fe80::6627:37ff:fe6c:85fd/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Packets reçus:13456 erreurs:0 :0 overruns:0 frame:0
TX packets:12622 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:12013389 (12.0 MB) Octets transmis:1874826 (1.8 MB)

phil@phil-Dell-System-Inspiron-N7110:~$
[/code]
Je ne pourrai faire le test sur la livebox du boulot que mercredi prochain.
Encore merci.

Ok, de chez toi on peut voir que c’est ta box qui fait route par defaut (via le traceroute).

Il y a le dig qui me choque, chez toi 192.168.1.1 n’existe pas, et ne devrait te renvoyer aucune réponse car ta box semble etre 192.168.0.254… Or il te renvoie …

$ dig 192.168.1.1 linuxquimper.org ... ... ; ANSWER SECTION: linuxquimper.org. 86400 IN A 212.85.158.4 ... ;; Query time: 47 msec ;; SERVER: 212.27.40.240#53(212.27.40.240)
WTF ?
Cela me choque ! je suis choqué ! En fait non, le resultat du dig indique que c’est la réponse de 212.27.40.240 (un dns de free il me semble). Donc soit la freebox capture toute les requetes DNS pour les traiter, soit elle répond au 192.168.1.1.

[EDIT] Je me suis trompé, j’ai oublié un @ dans la commande, il faudrat que tu fasses :

$ dig @192.168.1.1 linuxquimper.org

En vrac mes idées pourquoi ça ne marche pas au taff derière la pepinbox

  • Un DNS qui ne repond pas
  • Un MTU trop élévé (tu aurai accès à google.com, pas à free.Fr…)
  • Une double route internet sur ton système (VPN, wifi+lan,…)
  • Un pilote linux qui aime pas le chiffrement wifi utilisé (voir en filaire si c’est mieux)
  • Une malédiction voodoo (type voodoo 3 ou tnt2)

Je pencherais plus sur la malédiction mais attendons de voir les résultats du ping, dig et traceroute sur place.

Tu sembles avoir le problème en wifi. As-tu le même problème en connexion filaire ?

Tu sembles avoir le problème en wifi. As-tu le même problème en connexion filaire ?
Oui, le problème est le même en filaire, malheureusement. Le pire c'est qu'à une époque ça marchait très bien. Je pense que j'ai du bricoler un truc sur mon ordi qui a tout fait merdouiller. Mais quoi, that is the question !

Voila la commande que tu m’as demandé Fanch :

[code]phil@phil-Dell-System-Inspiron-N7110:~$ dig @192.168.1.1 linuxquimper.org

; <<>> DiG 9.8.1-P1 <<>> @192.168.1.1 linuxquimper.org
; (1 server found)
;; global options: +cmd
;; connection timed out; no servers could be reached
phil@phil-Dell-System-Inspiron-N7110:~$
[/code]

- Un DNS qui ne repond pas - Un MTU trop élévé (tu aurai accès à google.com, pas à free.Fr...) - Une double route internet sur ton système (VPN, wifi+lan,...) - Un pilote linux qui aime pas le chiffrement wifi utilisé (voir en filaire si c'est mieux) - Une malédiction voodoo (type voodoo 3 ou tnt2)
j’exclurais le pilote car ça a déjà fonctionné. Quant à la malédiction vaudou je te tiens au courant après avoir égorgé un coq sur la livebox pour conjurer le sort. ;)

Oui ce sera cette commande qu’il faudra vérifier sur place.
$ dig @192.168.1.1 linuxquimper.org
$ traceroute 212.85.158.4
$ ifconfig

(Pour info 212.85.158.4 est l’ip du serveur mutualisé linuxquimper)

Voilà ce que renvoient les commandes que tu m’avais indiquées :

[code]; <<>> DiG 9.8.1-P1 <<>> @192.168.1.1 linuxquimper.org
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 33542
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;linuxquimper.org. IN A

;; ANSWER SECTION:
linuxquimper.org. 86400 IN A 212.85.158.4

;; Query time: 360 msec
;; SERVER: 192.168.1.1#53(192.168.1.1)
;; WHEN: Wed Nov 28 11:52:31 2012
;; MSG SIZE rcvd: 50

phil@phil-Dell-System-Inspiron-N7110:~$ traceroute 212.85.158.4
traceroute to 212.85.158.4 (212.85.158.4), 30 hops max, 60 byte packets
1 192.168.1.1 (192.168.1.1) 24.057 ms 23.978 ms 23.960 ms
2 2.13.29.1 (2.13.29.1) 26.747 ms 28.722 ms 31.233 ms
3 10.125.232.210 (10.125.232.210) 39.494 ms 40.851 ms 43.314 ms
4 193.253.150.190 (193.253.150.190) 35.253 ms 36.462 ms 38.457 ms
5 193.252.159.158 (193.252.159.158) 45.906 ms 47.257 ms 48.767 ms
6 81.253.184.18 (81.253.184.18) 58.659 ms 38.026 ms 38.637 ms
7 193.251.243.110 (193.251.243.110) 41.633 ms 42.962 ms 43.679 ms
8 193.251.128.78 (193.251.128.78) 41.314 ms 44.938 ms 45.927 ms
9 193.251.251.6 (193.251.251.6) 47.570 ms 48.691 ms 49.724 ms
10 212.85.145.41 (212.85.145.41) 62.246 ms 63.000 ms 63.919 ms
11 212.85.145.37 (212.85.145.37) 65.473 ms 66.939 ms 47.374 ms
12 212.85.145.6 (212.85.145.6) 58.408 ms 59.195 ms 52.335 ms
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
phil@phil-Dell-System-Inspiron-N7110:~$ ifconfig
eth0 Link encap:Ethernet HWaddr 84:8f:69:c0:5b:37
UP BROADCAST MULTICAST MTU:1500 Metric:1
Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

wlan0 Link encap:Ethernet HWaddr 64:27:37:6c:85:fd
inet adr:192.168.1.15 Bcast:192.168.1.255 Masque:255.255.255.0
adr inet6: fe80::6627:37ff:fe6c:85fd/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Packets reçus:461 erreurs:0 :0 overruns:0 frame:0
TX packets:1596 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:81660 (81.6 KB) Octets transmis:185026 (185.0 KB)

phil@phil-Dell-System-Inspiron-N7110:~$
[/code]
Merci encore pour ton aide.

Bonjour Phil,

Je n’ai malheureusement pas de bonne nouvelles pour toi car d’après les informations de base que tu m’as renvoyé, tout devrais fonctionner.

[ul][li]ça résoud[/li]
[li]ça contacte bien (même si je comprend pas ce que viens faire un réseau en 10.xxxxx en plein milieu dans ton traceroute)[/li][/ul]

Question, t’a pas un firewall entreprise style fortinet ??? C’est vraiment le truc qui bloque des ports et qui ne respecte pas du tout le web “pour votre sécurité”. (facturé en plus)

Je voudrais m’assurer que ton système arrive à aller sur internet, peux tu lancer ceci :
[tt]$ ping -c 4 212.85.158.4
$ telnet 212.85.158.4 80 (tu entre GET puis tu valides lorsqu’il te demande “Connected to 212.85.158.4… Escape character is ‘^]’.”)[/tt]

Pour le ping, ce serait bien si tu avais une ligne de synthèse style
[tt]4 packets transmitted, 4 received, 0% packet loss, time xxxms[/tt]
Cela enlèverait le doute, est ce que c’est le système ou les outils… Si t’a pas cette ligne, ça veux pas dire que ça marche pas du tout (ça peut être bloqué, d’où ma question du fortinet). Si t’a cette ligne, c’est bon signe, ça veux dire (à 99,3497%) que ça viens de ton pc.

Le tenet doit te renvoyer après “GET” :
[tt]501 Method Not Implemented

Apache Server at cognac.tf-data.net Port 80[/tt] Ce qui veux dire que le serveur web en face te répond bien (c'est un réponse apache) et qu'il s'agit d'un souci de navigateur. Sinon renvoie moi les resultat de ces 2 commandes.

Fanch

Bonjour, Fanch !
Et oui, ce n’est pas simple, ça faisait un moment que je me débattait avec ce truc là, sans trouver de réponse. Surtout qu’il y a quelques temps ça fonctionnait parfaitement.

Question, t'a pas un firewall entreprise style fortinet ??? C'est vraiment le truc qui bloque des ports et qui ne respecte pas du tout le web "pour votre sécurité". (facturé en plus)
Et bien, non, pas de firewall d'entreprise. C'est moi qui gère le réseau derrière la livebox. 3 vieux ordis fixes, 1 portable dell inpiron 1501, et tous mes collègues se branchent en wifi avec leurs ordis perso sans souci, plus mon iphone etc. Je pense réellement que le problème vient d'une mauvaise configuration du réseau sur mon portable. Je te fais deux séries de tests une de chez moi maintenant et l'autre du boulot tout à l'heure ok ? 1 ère serie : [code]phil@phil-Dell-System-Inspiron-N7110:~$ ping -c 4 212.85.158.4 PING 212.85.158.4 (212.85.158.4) 56(84) bytes of data. 64 bytes from 212.85.158.4: icmp_req=1 ttl=48 time=54.9 ms 64 bytes from 212.85.158.4: icmp_req=2 ttl=48 time=47.7 ms 64 bytes from 212.85.158.4: icmp_req=3 ttl=48 time=47.5 ms 64 bytes from 212.85.158.4: icmp_req=4 ttl=48 time=45.7 ms

— 212.85.158.4 ping statistics —
4 packets transmitted, 4 received, 0% packet loss, time 3004ms
rtt min/avg/max/mdev = 45.719/49.007/54.969/3.533 ms
phil@phil-Dell-System-Inspiron-N7110:~$ telnet 212.85.158.4 80
Trying 212.85.158.4…
Connected to 212.85.158.4.
Escape character is ‘^]’.
get

501 Method Not Implemented

Method Not Implemented

get to / not supported.


Apache Server at gin.tf-data.net Port 80 Connection closed by foreign host. phil@phil-Dell-System-Inspiron-N7110:~$ ^C phil@phil-Dell-System-Inspiron-N7110:~$ [/code]

2éme série du boulot derrière la livebox :

[code]phil@phil-Dell-System-Inspiron-N7110:~$ ping -c 4 212.65.158.4
PING 212.65.158.4 (212.65.158.4) 56(84) bytes of data.

— 212.65.158.4 ping statistics —
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

phil@phil-Dell-System-Inspiron-N7110:~$ telnet 212.85.158.4 80
Trying 212.85.158.4…
Connected to 212.85.158.4.
Escape character is ‘^]’.
get

501 Method Not Implemented

Method Not Implemented

get to / not supported.


Apache Server at cognac.tf-data.net Port 80 Connection closed by foreign host. phil@phil-Dell-System-Inspiron-N7110:~$ [/code]

Alors docteur c’est grave ?
:wink:

Si t'a cette ligne, c'est bon signe, ça veux dire (à 99,3497%) que ça viens de ton pc.[code]4 packets transmitted, 4 received, 0% packet loss, time xxxms[/code]
La réponse de la commande derrière la llivebox est : [code]4 packets transmitted, 0 received, 100% packet loss, time 2999ms [/code] Du coup, ça voudrait dire que ça ne vient pas de mon PC mais de la livebox, ou du navigateur. (Si j'ai bien compris) Ce que je ne comprend pas c'est qu'hier, alors que je faisait le test, j’avais accès par VNC aux autres ordis du boulot, et je téléchargeais ma série préférée en peer to peer. j'en perds mon latin... Ab esse ad posse valet, a posse ad esse non valet consequentia :) Merci encore Fanch ! [EDIT] Je viens de me rendre compte de mon erreur de saisie qui expliquerait les 100% de paquets perdus: [code]ping -c 4 212.65.158.4[/code] au lieu de [code]ping -c 4 212.85.158.4[/code] Du coup je refais le test lundi. Bon week-end et encore merci, Fanch.