Linux Quimper

Problème lancement linux - SDAX

Bonjour,
Mon ordinateur ne veut plus ce lancer. J’ai ce message d’erreur qui apparaît et ne sais pas quoi faire. Il s’agit d’un clone installer en septembre. Avez des propositions à me faire four fixer le problème ? Merci d’avance,
Yvan

Bonjour @yvan et bienvenu

Je dirais que le disque dur semble endommagé. Tu saurais le remplacer pour confirmer mon hypothèse ?

piero

Au vu de l’ensemble des messages d’erreur, je suis d’accord avec Piero.
Pourtant, le noyau s’est lancé…

Regarde la documentation de GRUB, pour tenter un dépannage, ou un diagnostic plus poussé :
https://doc.ubuntu-fr.org/grub-pc?redirect=1

À partir d’un AUTRE disque, tester le tien :
http://doc.ubuntu-fr.org/probleme_de_disque

Bonjour @yvan,

Sur cet écran, tu peux taper la commande suivante et valider avec Entrée pour faire la vérification du disque demandée par le système :

fsck -yf /dev/sda2

Si le disque n’est pas physiquement endommagé, tout devrait rentrer dans l’ordre. Sinon, il faudra pousser le diagnostic plus loin, comme l’a suggéré @piero.

1 J'aime

Bonjour @vincent ,
J’ai exécuter ta commande. Le fichier système endommagé a été modifié. Mais l’invité de commande est toujours actif. Est-ce que je redémarre l’ordinateur ou je dois continuer avec la même commande ?

Tu peux redémarrer avec la commande reboot :slight_smile:

La commande reboot ne fonctionne pas. Il remet tout de suite (initramfs). Je force la fermeture ?

Étrange ; tu peux tenter un exit, halt, shutdown -r now ou poweroff -f

Au pire, manuellement, ça ne devrait pas être catastrophique non plus.

C’est bon. J’ai finalement utilisé la commande « exit ». Il a redémarré et linux est de nouveau fonctionnel. Merci à tous !

2 J'aime

Ouf, ça semblait mal parti !