Linux Quimper

Notebook Asus X413F en double boot avec Ubuntu 20.04.1

Bonjour
J’ai laissé sur Ubuntu-fr le problème ci-dessous mais pour l’instant pas de réponse. Peut-être aurais-je ici plus de chance… Merci de votre aide
René

Après avoir désactivé le secure boot et le démarrage rapide sur le Windows 10 d’un portable Asus X413F j’ai installé Ubuntu 20.04.1 mais au redémarrage pas de Ubuntu, que windows
J’ai rebooté avec ma clé usb en live et j’ai passé boot-repair qui n’a rien amélioré et m’a donné le rapport ci-dessous
Ubuntu Pastebin
Je suis allé voir dans le bios où j’ai pu voir que je pouvais créer une option de boot en plus de windows. J’ai constaté qu’à la différence de /EFI/boot dans /EFI/ubuntu/ le fichier comportait des caractères bizarres ce qui explique peut-être que cette option n’ait pas été pris en compte (voir la photo ci-dessous)

La lecture du Pastebin n’apprend pas grand chose de plus, mais je n’en suis pas un artiste.
Ces caractères sont anormaux ; l’échec du boot-repair surprend aussi, d’habitude il sait y faire.

Forum Ubuntu : laisse un peu de temps pour recevoir une réponse…

Après avoir longtemps acheté des ordinateurs portables Asus, le dernier fut un Asus S14, modèle S430F (S430FAI58256), lequel a nécessité lui aussi une demande au forum (début 2019) ; j’ai eu cette réponse :
« Tant mieux si ça a fonctionné… mais le mystère reste entier sur cette « nouvelle stratégie » d’Asus (qui entre dans le club des « casse-pieds » en encombrant la partition efi d’un dossier plutôt mystérieux. Affaire à suivre. »
C’était suite à l’échec d’installation de GRUB pour cause d’une partition système Windows pleine à ras bord ; une fois vidée j’ai pu terminer l’installation ; la partition EFI de 256 Mo contenait un fichier de 230 Mo : sdc1.ntfs-ptcl-img.gz.aa ! Une fois effacé, tout est bien allé.
Puis quelques mois plus tard, très probablement suite à une mise à jour, écran noir qui n’a jamais pu être dépanné. Il m’a fallu refuser toute mise à jour, après (ré)installation. Pas très pratique.
Ordinateur remis en Windows et vendu.

merci Michel de ta réponse
J’ai eu une réponse sur Ubuntu-fr qui me propose de passer le disque dur en AHCI
Je clone le disque car ce changement est à risque…
A suivre

1 J'aime

passage en AHCI réussi
Ubuntu fonctionnel :grinning: :heart_eyes:

1 J'aime

Si j’ai encore bonne mémoire, nous avons eu le même problème lors d’une Linux Install aux Abeilles, dont j’ai oublié la date.
Un Asus 17 pouces a posé de grosses difficultés lors de l’installation. Il était tout neuf, acheté de la semaine.
Fañch a résolu le problème, en passant en AHCI, puis il a récupéré aussi Winmachin, et installé Linux.

Nous n’avons pas fini d’en baver, merci aux constructeurs et à Wintruc.

1 J'aime